MarketPay (11/8/22) - RESOLVED
Incident Report for Payscale
Resolved
We were investigating issues impacting the performance in MarketPay. The issue has been discovered and resolved at 8:25 PM (ET). We apologize for any inconvenience this may have caused.
Posted Nov 08, 2022 - 17:39 PST
Identified
We are currently experiencing issues with the MarketPay product. The PayScale Team has identified the root cause and is working to resolve. A segment of MarketPay users is experiencing extended load times and other forms of degraded performance. We will post an updated status at 8:00 PM ET or sooner if the issue is resolved.
Posted Nov 08, 2022 - 15:47 PST
This incident affected: MarketPay (Main Site/System).