Insight Lab Functionality Intermittent
Incident Report for Payscale
Resolved
We have rolled out a fix that has restored full functionality to the Insight Lab product.
Posted Aug 31, 2021 - 17:15 PDT
Identified
The Insight Lab product is currently experiencing intermittent outages of core functionality, we have identified the issue and are working towards a resolution.
Posted Aug 31, 2021 - 14:10 PDT
This incident affected: Insight Lab (Market Reports, Job Matching, Analytics).