10.04.2019 - Degraded Peformance of Job Matching
Incident Report for PayScale
Resolved
We were investigating issues impacting our job matching and market report services. The issue was resolved at 4:30 PM (PST). We apologize for any inconvenience this may have caused.
Posted Oct 04, 2019 - 16:53 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 04, 2019 - 10:36 PDT
Update
We are continuing to investigate this issue.
Posted Oct 04, 2019 - 07:29 PDT
Update
We are currently investigating an issue that is impacting job pricing in the Insight Lab, Insight and Benchmark products. We will provide additional updates as they become available.
Posted Oct 04, 2019 - 07:26 PDT
Investigating
We are currently investigating an issue that is impacting job pricing in the Insight Lab, Insight and Benchmark products. We will provide additional updates as they become available.
Posted Oct 04, 2019 - 07:26 PDT
This incident affected: Benchmark (Market Reports, Job Matching), Insight Lab (Market Reports, Job Matching), and Insight (Market Reports, Job Matching).