MarketPay Down
Incident Report for PayScale
Resolved
Resolved:
We were investigating issues impacting access to the MarketPay product. The issue has been discovered and primary functionality was resolved at 3:27 pm (EST). We apologize for any inconvenience this may have caused. A virtual machine in AWS for a critical server became unresponsive requiring a manual failover to a backup virtual machine. We are working with AWS to diagnose the root cause in more detail. Advanced Reporting (Tableau) is not operational. We are working with AWS to get the primary server operational and restore Tableau.
Posted Jun 13, 2019 - 12:51 PDT
Update
We are continuing to investigate this issue.
Posted Jun 13, 2019 - 09:49 PDT
Investigating
MarketPay is experiencing issues and we are actively investigating.
Posted Jun 13, 2019 - 09:48 PDT
This incident affected: MarketPay (Main Site/System).