SFTP transfers are not suceeding
Incident Report for Payscale
Resolved
We have resolved this issue and are working through the backlog of files to be processed, this will take some time and you will receive a standard upload complete notification when they have been processed.
Posted Nov 10, 2021 - 15:33 PST
Investigating
Files sent to Marketpay and Insight Lab via SFTP are not successfully transferring to production environments, our development team is investigating this issue with the highest priority.
Posted Nov 10, 2021 - 12:18 PST
This incident affected: Insight Lab (Job Matching, Analytics) and MarketPay (Automatic Data Refresh).