RESOLVED - PayScale Team Outage 02.03.20
Incident Report for PayScale
Resolved
Team was unavailable due to a change that was released that required an unanticipated resource upgrade. The issue started at 3:00 pm (EST) and was resolved at 4:49 pm (EST).
Posted Feb 03, 2020 - 13:50 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2020 - 13:49 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 03, 2020 - 13:32 PST
Update
We have identified the root cause and are working toward a resolution.
Posted Feb 03, 2020 - 13:11 PST
Investigating
Team is experiencing an outage and we are currently investigating.
Posted Feb 03, 2020 - 12:30 PST
This incident affected: Team (Job Collaboration, Pay Cycle Execution).