Insight Lab 2/8/2023

Incident Report for Payscale

Resolved

Our network distributed cache failed resulting in the issue. Disabling the cache resolved the issue and we will continue to work on identifying why caching failed and then reimplement caching.
Posted 2 years ago. Feb 09, 2023 - 10:05 PST

Monitoring

A fix has been implemented and we are monitoring results.
Posted 2 years ago. Feb 08, 2023 - 18:06 PST

Investigating

Insight Lab and Team are experiencing network issues that are preventing users from accessing the system(s). The Payscale team is in the process of identifying the issue and then implementing a solution. We will continue to provide updates until this issue is resolved. Thank you for your patience.
Posted 2 years ago. Feb 08, 2023 - 14:47 PST
This incident affected: Insight Lab (Market Reports, Job Matching, Analytics) and Team (Job Collaboration, Pay Cycle Execution).