PayScale Team Partial Outage 11.05.19
Incident Report for PayScale
Resolved
This issue has been resolved. Managers should now be able to access Team.
Posted Nov 05, 2019 - 10:09 PST
Investigating
We are currently experiencing an issue with the Team product where managers see a message indicating they are not authorized to access the page after they've logged in. Our development team is aware of the issue and is working toward a resolution. We will post an updated status as we progress.
Posted Nov 05, 2019 - 08:16 PST
This incident affected: Team (Pay Cycle Execution).