1/21/2020 - Insight Lab Outage
Incident Report for PayScale
Resolved
This incident has been resolved.
Posted Jan 21, 2020 - 14:36 PST
Update
We are continuing to investigate this issue.
Posted Jan 21, 2020 - 14:36 PST
Investigating
We are currently experiencing issues with the Insight Lab product. The PayScale Team is investigating and will post an updated status as soon as possible. We apologize for any inconvenience.
Posted Jan 21, 2020 - 14:35 PST
This incident affected: Insight Lab (Market Reports, Job Matching, Analytics).