Insight/Benchmark (5/25/21) - RESOLVED
Incident Report for Payscale
Resolved
We were investigating connection issues impacting the Insight & Benchmark products as of 11:15 am ET. The issue has been discovered and was resolved at 1:38 pm ET. We apologize for any inconvenience this may have caused.
Posted May 25, 2021 - 11:15 PDT
Monitoring
We were investigating connection issues impacting the Insight & Benchmark products. The issue has been discovered and was resolved at 1:38 pm ET. We are continuing to monitor and refresh underlying systems. We apologize for any inconvenience this may have caused.
Posted May 25, 2021 - 11:01 PDT
Identified
We are currently experiencing connection issues with the Benchmark and Insight products. The PayScale Team has identified the root cause and is working to resolve. We will post an updated status at 2:30 pm ET or sooner if the issue is resolved.
Posted May 25, 2021 - 10:31 PDT
Investigating
We are currently experiencing issues with the Insight and Benchmark products The PayScale Team is investigating and will post an updated status as soon as information is available or no later than 1:30 pm ET. We apologize for any inconvenience.
Posted May 25, 2021 - 09:40 PDT
This incident affected: Insight (Market Reports, Market Differential Analysis, Job Matching, Analytics) and Benchmark (Market Reports, Market Differential Analysis, Job Matching, Analytics).