Crowd data pricing engine down
Incident Report for Payscale
Resolved
We identified the issue and have attained full resolution, all services should be functioning normally again
Posted Sep 30, 2021 - 10:54 PDT
Identified
The engine that powers our crowd sourced data is currently experiencing an outage and we are working to bring it back up as soon as possible.
Posted Sep 30, 2021 - 10:09 PDT
This incident affected: MarketPay (Main Site/System), PayScale - www.payscale.com (Salary Survey), Insight (Market Reports, Market Differential Analysis, Job Matching), Insight Lab (Market Reports, Job Matching), Benchmark (Market Reports, Market Differential Analysis, Job Matching), and Public API (Jobalyzer).