Internal system impacting Team and Lab performance
Incident Report for PayScale
Resolved
We experienced an outage with a cloud provider platform service which impacted Team's availability and it's integration with Lab. This primarily impacted our clients who utilize Team for their increase cycles. We have since resolved the issue and both products should now be fully functional.
Posted Feb 24, 2020 - 12:04 PST
Update
We are continuing to investigate this issue.
Posted Feb 24, 2020 - 09:38 PST
Update
We are continuing to investigate this issue.
Posted Feb 24, 2020 - 09:03 PST
Investigating
We are currently experiencing issues with an internal tool that impacts our Team and Insight Lab products. The PayScale Team is investigating and will post an updated status as soon as possible. We apologize for any inconvenience.
Posted Feb 24, 2020 - 09:02 PST
This incident affected: Insight Lab (Market Reports, Job Matching, Analytics) and Team (Job Collaboration, Pay Cycle Execution).